<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>Erayga &#039;&#039;Senator&#039;&#039; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon? - WardheerNews</title>
  <!-- <meta name="viewport" content="width=device-width, initial-scale=1.0"> -->
  <meta name="google-site-verification" content="7ZyIc16vhLl1VYhdxPBP5qwgDGoCFyZbi3RWlDGcKq0" />
  
  
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Erayga &#039;&#039;Senator&#039;&#039; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon?"/>
<link rel="canonical" href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erayga &#039;&#039;Senator&#039;&#039; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon? - WardheerNews" />
<meta property="og:description" content="Erayga &#039;&#039;Senator&#039;&#039; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon?" />
<meta property="og:url" content="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/" />
<meta property="og:site_name" content="WardheerNews " />
<meta property="article:section" content="Maqaallo" />
<meta property="article:published_time" content="2017-01-09T02:21:51+00:00" />
<meta property="article:modified_time" content="2017-01-09T02:22:49+00:00" />
<meta property="og:updated_time" content="2017-01-09T02:22:49+00:00" />
<meta property="og:image" content="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wardheernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/adsense-plugin/css/adsns.css?v=1.42&#038;ver=4.7">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=PT+Serif&#038;ver=4.7">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/themes/roots/assets/css/bootstrap.css">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/themes/roots/assets/css/app.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://www.wardheernews.com/wp-content/themes/roots/assets/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/vendor/modernizr-2.6.2.min.js'></script>
<link rel='https://api.w.org/' href='http://www.wardheernews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.wardheernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wardheernews.com%2Ferayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wardheernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wardheernews.com%2Ferayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon%2F&#038;format=xml" />
<link type="text/css" media="screen" rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />

  <link rel="alternate" type="application/rss+xml" title="WardheerNews  Feed" href="http://www.wardheernews.com/feed/">
</head>
<body class="post-template-default single single-post postid-46295 single-format-standard not-front erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon">

  <!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->

  <div id="user_bar-wrapper">
<div class="container" id="user_bar">
	<div class="user-date">
		Monday, January 09, 2017	</div>
	<form role="search" method="get" id="searchform" class="form-search" action="http://www.wardheernews.com/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search WardheerNews ">
  <input type="submit" id="searchsubmit" value="Search" class="btn">
</form>	<ul class="social-icons">
		<li class="twitter"><a href="https://twitter.com/Wardheernews" target="_blank">Twitter</a></li>
		<li class="facebook"><a href="https://www.facebook.com/pages/WardheerNews-Official-Facebook-Page/174848609246771" target="_blank">Facebook</a></li>
		<li class="google"><a href="https://plus.google.com/u/0/b/107509644339343255183" target="_blank">Google+</a></li>
		<li class="linkedin"><a href="http://www.linkedin.com/pub/wardheernews/49/47/bb9" target="_blank">LinkedIn</a></li>
	</ul>
	<div id="login">
				      <span class="loginlogout"><a rel="nofollow" href="http://www.wardheernews.com/wp-login.php">Log in</a></span> <a class="register" href="http://www.wardheernews.com/wp-login.php?action=register">Register</a>
			</div>
</div>
</div>
<div class="container" id="ad_leaderboard">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wardheer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7107474010029663"
     data-ad-slot="4291432039"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="branding container">
	<a class="brand" href="http://www.wardheernews.com/">
        <img src="/wp-content/themes/roots/assets/img/logo.jpg" alt="Wardheer News" title="East African News">
    </a>
    <div class="visible-desktop pull-right" id="ad_full">
    	<a href="http://www.dahabshiil.com/" target="_blank"><img src="/wp-content/uploads/2016/02/banner-dahabshill.jpg" wdith="200" height="100" /></a>
        <a href="http://www.ethiopianairlines.com/" target="_blank"><img src="/wp-content/uploads/2016/02/banner-ethiopian-airlines.jpg" wdith="200" height="100" /></a>
    </div>
</div>
<header class="banner navbar navbar-static-top container" role="banner">
  <div class="navbar-inner">
    <div class="container">
      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      <nav class="nav-main nav-collapse collapse" role="navigation">
        <ul id="menu-main-menu" class="nav"><li class="dropdown menu-home"><a class="dropdown-toggle" data-target="#" title="Home" href="http://www.wardheernews.com/">HOME <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-somali-news-politics"><a href="http://www.wardheernews.com/category/somali-news-and-politics/">Somali News &#038; Politics</a></li>
	<li class="menu-global-news-politics"><a href="http://www.wardheernews.com/category/global-news-and-politics/">Global News &#038; Politics</a></li>
	<li class="menu-religion"><a href="http://www.wardheernews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-opinion"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/opinion/">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-articles"><a href="http://www.wardheernews.com/category/opinion/">Articles</a></li>
	<li class="current-post-ancestor active current-post-parent menu-maqaallo"><a href="http://www.wardheernews.com/category/maqaallo-articles/">Maqaallo</a></li>
	<li class="menu-editorials"><a href="http://www.wardheernews.com/category/editorials/">Editorials</a></li>
	<li class="menu-talk-of-the-town"><a href="http://www.wardheernews.com/category/talk-of-the-town/">Talk of the town</a></li>
</ul>
</li>
<li class="dropdown menu-radio-wardheer"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/radio-wardheer/">Radio Wardheer <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-raadraac"><a href="http://www.wardheernews.com/category/raadraac/">RaadRaac</a></li>
	<li class="menu-audio-daily-news"><a href="http://www.wardheernews.com/category/daily-news-audio/">Audio Daily News</a></li>
</ul>
</li>
<li class="dropdown menu-market-place"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/sky-blue/">Market Place <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-market-bazaar"><a href="http://www.wardheernews.com/category/market-bazaar/">Market Bazaar</a></li>
	<li class="menu-women-corner"><a href="http://www.wardheernews.com/category/women-corner/">Women Corner</a></li>
	<li class="menu-camels-and-poets"><a href="http://www.wardheernews.com/category/camels-and-poets/">Camels and Poets</a></li>
	<li class="menu-book-shelf"><a href="http://www.wardheernews.com/category/book-shelf/">Book Shelf</a></li>
	<li class="menu-everyday-people"><a href="http://www.wardheernews.com/category/everyday-people/">Everyday People</a></li>
	<li class="menu-youth-generation-next"><a href="http://www.wardheernews.com/category/youth-generation-next/">Youth &#8211; Generation Next</a></li>
</ul>
</li>
<li class="dropdown menu-somali-music"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/entertainment/">Somali Music <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-films"><a href="http://www.wardheernews.com/category/films/">Films</a></li>
	<li class="menu-somali-music"><a href="http://maanhadal.com/page1.html">Somali Music</a></li>
	<li class="menu-gallery"><a href="http://www.wardheernews.com/gallery-2-columns/">Gallery</a></li>
</ul>
</li>
<li class="dropdown menu-about-wdn"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/about-us/">About WDN <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-about-us"><a href="http://www.wardheernews.com/about-us/">About Us</a></li>
	<li class="menu-sign-in"><a href="http://www.wardheernews.com/sign-in/">Sign In</a></li>
	<li class="menu-contact"><a href="http://www.wardheernews.com/contact/">Contact</a></li>
	<li class="menu-site-map"><a href="http://www.wardheernews.com/site-map/">Site Map</a></li>
	<li class="menu-disclaimer"><a href="http://www.wardheernews.com/disclaimer/">Disclaimer</a></li>
	<li class="menu-careers"><a href="http://www.wardheernews.com/careers/">Careers</a></li>
	<li class="menu-wdn-archives"><a href="http://www.wardheernews.com/wdn-archives/">WDN Archives</a></li>
</ul>
</li>
</ul>      </nav>
    </div>
  </div>
</header>

  <div class="wrap container" role="document">
    <div class="content row">
      <div class="main-content span12" role="main">
      	<div class="main-content-inner">
        	  <article class="post-46295 post type-post status-publish format-standard has-post-thumbnail hentry category-maqaallo-articles category-slideshow">
    <header>
    	<ul class="categories">
    	<li>Maqaallo</li><li>Slideshow</li>		</ul>
      <h1 class="entry-title">Erayga &#8221;Senator&#8221; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon?</h1>
      <!-- <p class="byline author vcard">By <a href="http://www.wardheernews.com/author/abdelkarim/" rel="author" class="fn">Abdelh</a> <time class="updated" datetime="2017-01-09T02:21:51+00:00" pubdate>January 9, 2017</time></p> -->

 <time class="updated" datetime="2017-01-09T02:21:51+00:00" pubdate>January 9, 2017</time></p>
    </header>
    <div class="entry-content">
      <p><strong><span lang="EN-GB" style="font-family: 'Times New Roman','serif'; font-size: 12pt;"><span style="color: #000000;">W/Q: Cabdirisaaq Baraag</span></span></strong></p>
<p>Eraygan muhiimka maanta noqday, Senetor,  ee dhawaan shaqada helay ayaan goostay bal in aan eraybixin ku hagaagsan afkeena ugu raadiyo.</p>
<p><a href="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1.jpg"><img class="alignright wp-image-28917 size-full" src="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1.jpg" width="184" height="122" srcset="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1.jpg 184w, http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1-50x33.jpg 50w" sizes="(max-width: 184px) 100vw, 184px" /></a>Asalka, erayga &#8221;Senator&#8221; waa Laatiin, waxa uu na ka sinji qabaa oo ka soo jeedaa Roomaankii hore. Waxa uu soo maray dhawr waji sida, &#8221;Senex, Senat iyo Senatus&#8221; oo ay ku micnayn jireen &#8221;the elder&#8221;, &#8221;the old one&#8221;, iyo &#8221;old man&#8221; oo &#8221;oday&#8221; ama &#8221;duq&#8221; ah.</p>
<p>Dhawaanahan ayaa magacii is beddelay oo sawir la is la yaqaan iyo micne fadhiya yeeshay. Casrigan waxaa lagu micneeyaa &#8221;Assembly of elders&#8221; oo ah &#8221;Gole Guurti&#8221;.</p>
<p>Dawladaha sidan dambe u adeegsada ee dhaqan galiyay waxaa ka mid ah ugu na caansan dawladaha Maraykanka, Faransiisak, Talyaaniga, Kanada, Iyreland, Koonfur Afrika, iyo Ustaraaliya.</p>
<p>Waa Aqalka Sare ee Baarlamaanka waddamadaas, kuwaas oo ah gole dawladda kala taliya arrimaha masiiriga ah, go&#8217;aan baaxad leh na gaari kara.</p>
<p>Dhawaan ayuu nidaamkani dalkeena ka hirgalay, sidaas darteed, waxaa la ma huraan noqotay in magacan &#8221;Senator&#8221; eraybixin cuddoon oo afkeena ah loo helo. Haddaba, waxa aan u dooray eraygan Senator, eray af Soomaali ah oo ku habboon -waa &#8221;Samatar&#8221;!</p>
<p>Senator = Samatar</p>
<p>&#8221;<strong>Samatar</strong>&#8221; waa eray dhaqankii miyigeena ka yimid sida &#8221;Mudane&#8221; oo kale. &#8221;Mudane&#8221; waxaa la oran jiray &#8221;ninka reerka leh ee aan la la wadaagin go&#8217;aanka reerka, gasabka ugu sarreeya, gogosha kaliyaate ee la koolkoosho, iwm&#8221;. Waxaa la oran jiray &#8221;lagu ma fariisto gogosha mudaneha, lagu ma cuno cuntada weelka mudaneha, lagu ma cabbo biyaha weelka mudaneha iwm&#8221;. Taas micneheedu ma ahayn in laga cabsanayo ee waxa ay ahayd in la weynaynayo.</p>
<p>Soomaalidii hore oo dawladnimada dhisaysay ee reer magaalowday eraygii miyiga ee &#8221;Mudane&#8221; ayay soo qaadeen oo reer magaaleeyeen deedna xubnaha Baarlamaanka u bixyeen: &#8221;Mudane iyo Mudaneyaal&#8221;.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 15px; padding: 0px; float: left;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0972684763151837";
/* WardheerNews.com Single */
google_ad_slot = "7709744745";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>Waxaa la mid ah &#8221;Nabaddoon, Samadoon, Caaqil, Xildhibaan &#8221;.</p>
<p>Markaa &#8221;Samatar&#8221; waa &#8221;wanaag sameeye&#8221;. Waxaa uu eraygu ka kooban yahay &#8221;Same(o)&#8221; iyo &#8221;tar(e)&#8221;.</p>
<p>Eraygani siyaabaha uu i su badbaddalayo bal u fiirto:</p>
<p>&#8221;Senator&#8221; = Samatar  &#8221;Senators&#8221; = Samartarro</p>
<p>Waxaa la oranayaa &#8221;Halkan 1 &#8221;Samatar&#8221; ayaa fadhiya&#8221;. Waxaa kale oo la oranayaa &#8221;Halkan &#8221;Samatarro&#8221; badan ayaa fadhiya&#8221;. &#8221;Labo ama saddex &#8221;Samatar&#8221; ayaa fadhiya&#8221; na waa la oran karayaa!</p>
<p>Dabeecad, muuqaal ama maqal kale oo labadan eray ee &#8221;Senator&#8221; iyo &#8221;Samatar&#8221; ka dhexeeyana waa iska muuqataa oo haddii ay adagtahay in magacan in badani taqaan oo caanka baxay ee &#8221;Senator&#8221; in laga guuro oo eray kale lagu baddalo oo uu hir galo ay adag tahay, miyaanay fududayn in eray u dhaw oo afkeena ah looga digarogto? &#8221;Senator&#8221; waa afkooda, &#8221;Samatar&#8221; se waa afkeena, waa na isku micne.</p>
<p>Tusaaleyaal:</p>
<p>1.&#8221;Senator&#8221; waxa ay af Soomaali ku tahay Samatar.<br />
2. Soomaaliya waxa ay leedahay 54 Samatar.<br />
3. Hal Samatar ayaa u codeeyay qorshehaas.<br />
4. Samatarro kor u dhaafaya 20 ayaa ka codeeyay.<br />
5. Ha loo yeero Samatarkii qorshehan hindisay.</p>
<p>W/Q: Cabdirisaaq Baraag</p>
<p>Email: <a href="mailto:Ibnbaraag@gmail.com">Ibnbaraag@gmail.com</a></p>
      <!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
		<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
		<a class="addthis_button_tweet"></a>
		<a class="addthis_button_pinterest_pinit"></a>
		<a class="addthis_counter addthis_pill_style"></a>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51c34ea85920f6ec"></script>
	  <!-- AddThis Button END -->
            	<hr />
      	<p>We welcome the submission of all articles for possible publication on WardheerNews.com. WardheerNews will only consider articles sent exclusively. Please email your article today . Opinions expressed in this article are those of the author and do not necessarily reflect the views of WardheerNews.</p>

	<p>WardheerNew’s tolerance platform is engaging with diversity of opinion, political ideology and self-expression. Tolerance is a necessary ingredient for creativity and civility.Tolerance fuels tenacity and audacity.</p>
	
	<p>WardheerNews waxay tixgelin gaara siinaysaa maqaaladaha sida gaarka ah loogu soo diro ee aan lagu daabicin goobo kale. Maqaalkani wuxuu ka turjumayaa aragtida Qoraaga loomana fasiran karo tan WardheerNews.</p>
	
	<p style="text-align: center;"><strong><em>Copyright © 2017 WardheerNews, All rights reserved</em></strong></p>
	
               </div>
    <footer>
                </footer>
    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/';
var disqus_identifier = '46295 http://www.wardheernews.com/?p=46295';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wardheer';
var disqus_title = "Erayga &#8221;Senator&#8221; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon?";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  </article>
        </div>
      </div><!-- /.main -->
            <aside class="sidebar span4" role="complementary">
        <section class="widget-1 widget-first widget-odd widget-1 widget-first widget text-15 widget_text"><div class="widget-1 widget-first widget-odd widget-inner"><h3>Search on WardheerNews</h3>			<div class="textwidget"><script>
  (function() {
    var cx = '008255055157111789063:6fdqcaljjdg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section><section class="widget-2 widget-even widget-2 widget text-16 widget_text"><div class="widget-2 widget-even widget-inner"><h3>Khudabdii Murashax Jawaari ee Golaha Baarlamaanka</h3>			<div class="textwidget"><iframe width="200" height="200" src="https://www.youtube.com/embed/zTzzbmIlGEs" frameborder="0" allowfullscreen></iframe></div>
		</div></section><section class="widget-3 widget-odd widget-3 widget text-14 widget_text"><div class="widget-3 widget-odd widget-inner"><h3>Al Jaseera Afhayeenka AlShabaab Sheekh Cali Dheere</h3>			<div class="textwidget"><p><iframe width="200" height="200" src="https://www.youtube.com/embed/9sM9Q2ilPxU" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div></section><section class="widget-4 widget-even widget-4 widget text-4 widget_text"><div class="widget-4 widget-even widget-inner"><h3>Talk of the Town</h3>			<div class="textwidget"><div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/recurrent-drought-in-the-horn-of-africa-region-and-the-need-to-come-up-with-sustainable-solutions/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-300x200.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-768x512.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-229x153.jpg 229w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1-79x53.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/06/camel_drought1.jpg 1000w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/recurrent-drought-in-the-horn-of-africa-region-and-the-need-to-come-up-with-sustainable-solutions/>Recurrent Drought in the Horn&hellip;</a></div>
<div class="tab_date">January 3, 2017</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/hassan-sheikh-mohamud-the-return-of-the-incumbent/"><img width="50" height="37" src="http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-50x37.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-50x37.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-205x153.jpg 205w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/hassan-sheikh-mohamud-the-return-of-the-incumbent/>Hassan Sheikh Mohamud: The&hellip;</a></div>
<div class="tab_date">December 13, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/2016-election-why-president-hassan-could-lose/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-300x199.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-229x153.jpg 229w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan.jpg 620w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/2016-election-why-president-hassan-could-lose/>2016 Election: Why President&hellip;</a></div>
<div class="tab_date">September 4, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalias-central-bank-where-theres-smoke-theres-often-fire/"><img width="50" height="37" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-50x37.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-50x37.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/somalias-central-bank-where-theres-smoke-theres-often-fire/>Central Bank of Somalia: Where&hellip;</a></div>
<div class="tab_date">August 29, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalo-jewshi-relations-blasphemy-or-real-politic/"><img width="50" height="18" src="http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-50x18.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-50x18.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-300x111.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-269x99.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-296x109.jpg 296w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-79x29.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu.jpg 466w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/somalo-jewshi-relations-blasphemy-or-real-politic/>Somalo-Jewish relations:&hellip;</a></div>
<div class="tab_date">July 14, 2016</div>
</div>
</div>
</div>
		</div></section><section class="widget-5 widget-odd widget-5 widget text-5 widget_text"><div class="widget-5 widget-odd widget-inner"><h3>Editorial</h3>			<div class="textwidget"><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/wdn-persons-of-the-year-hassan-abukar-and-faisal-roble/"><img width="50" height="24" src="http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-50x24.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-50x24.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-300x147.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-768x375.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-269x131.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-296x145.jpg 296w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar-79x39.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2017/01/Hassan-and-Abukar.jpg 958w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/wdn-persons-of-the-year-hassan-abukar-and-faisal-roble/>WDN Persons of the year 2016:&hellip;</a></div><div class="tab_date">January 3, 2017</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/professor-enow-a-unique-voice-in-somali-history/"><img width="50" height="39" src="http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--50x39.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--50x39.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--198x153.jpg 198w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--79x61.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow-.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/professor-enow-a-unique-voice-in-somali-history/>Professor Enow: A Unique Voice&hellip;</a></div><div class="tab_date">December 11, 2016</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalia-elections-the-case-of-hassan-sheikh-mohamud/"><img width="50" height="28" src="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-300x168.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-269x151.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-272x153.jpg 272w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-79x44.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS.jpg 624w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/somalia-elections-the-case-of-hassan-sheikh-mohamud/>SOMALIA ELECTIONS: THE CASE OF&hellip;</a></div><div class="tab_date">September 25, 2016</div></div></div></div>
		</div></section>		<section class="widget-6 widget-even widget-6 widget recent-posts-2 widget_recent_entries"><div class="widget-6 widget-even widget-inner">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/">Erayga &#8221;Senator&#8221; ma u heli karnaa eraybixin af Soomaali asal ah oo ku habboon?</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/israeli-diplomat-caught-on-camera-plotting-to-take-down-british-mps-the-transcript-in-full/">Israeli diplomat caught on camera plotting to &#8216;take down&#8217; British MPs &#8211; the transcript in full</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/out-of-somalia-save-military-resources-by-closing-djibouti-base/">Out of Somalia: Save military resources by closing Djibouti base</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/musharaxiinta-guddoonka-baarlamaanka-hortagay-golaha-baarlamaanka/">Musharaxiinta Guddoonka Baarlamaanka oo Hortagey Golaha Baarlamaanka</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/ethiopia-celebrates-christmas-in-festive-style/">Ethiopia celebrates Christmas in festive style</a>
						</li>
				</ul>
		</div></section>		<section class="widget-7 widget-odd widget-7 widget nav_menu-4 widget_nav_menu"><div class="widget-7 widget-odd widget-inner"><h3>Links</h3><ul id="menu-somali-links" class="menu"><li class="menu-community-announcements"><a href="http://www.wardheernews.com/forums/topic/community-announcements/">Community Announcements</a></li>
<li class="menu-radio-news-and-website-directories"><a href="http://www.wardheernews.com/radio-news-and-website-directories/">Radio, News and Website Directories</a></li>
<li class="menu-wdn-archives"><a href="http://www.wardheernews.com/wdn-archives/">WDN Archives</a></li>
</ul></div></section><section class="widget-8 widget-even sidebartabs widget-8 widget text-8 widget_text"><div class="widget-8 widget-even widget-inner">			<div class="textwidget"><ul class="nav nav-tabs" id="myTab">
  <li class="recent active"><a href="#recent">Recent</a></li>
  <li class="popular"><a href="#popular">Popular</a></li>
  <li class="comments"><a href="#comments">Comments</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="recent">
<div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2015/03/Af-Soomaali1.jpg 184w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/>Erayga &#8221;Senator&#8221;&hellip;</a></div><div class="tab_date">January 9, 2017</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/israeli-diplomat-caught-on-camera-plotting-to-take-down-british-mps-the-transcript-in-full/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2017/01/mosat-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2017/01/mosat-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2017/01/mosat-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2017/01/mosat-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2017/01/mosat-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2017/01/mosat.jpg 620w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/israeli-diplomat-caught-on-camera-plotting-to-take-down-british-mps-the-transcript-in-full/>Israeli diplomat caught on&hellip;</a></div><div class="tab_date">January 8, 2017</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/out-of-somalia-save-military-resources-by-closing-djibouti-base/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199-230x153.jpg 230w, http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2013/07/Somalia-flag-grunge-300x199.jpg 300w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/out-of-somalia-save-military-resources-by-closing-djibouti-base/>Out of Somalia: Save military&hellip;</a></div><div class="tab_date">January 8, 2017</div></div></div>
</div>
<div class="tab-pane" id="popular">
[most_view number="4" show="0"]
<!-- [wn_tabs orderby="comment_count"] -->
</div>
<div class="tab-pane" id="comments">
<ul><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-768x576.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal.jpg 860w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Ibrahim Farhan</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalia-furious-at-railas-calls-for-somaliland-independence/">Somalia furious at Raila&#8217;s calls for Somaliland independence</a></span></div></li><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-768x576.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal.jpg 860w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Bulhan Warsame</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalia-furious-at-railas-calls-for-somaliland-independence/">Somalia furious at Raila&#8217;s calls for Somaliland independence</a></span></div></li><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/erayga-senator-ma-u-heli-karnaa-eraybixin-af-soomaali-asal-ah-oo-ku-habboon/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-768x576.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal.jpg 860w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Ibrahim Farhan</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalia-furious-at-railas-calls-for-somaliland-independence/">Somalia furious at Raila&#8217;s calls for Somaliland independence</a></span></div></li></ul>
</div>
</div></div>
		</div></section><section class="widget-9 widget-last widget-odd ad_skyscraper visible-desktop widget-9 widget-last widget text-7 widget_text"><div class="widget-9 widget-last widget-odd widget-inner">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0972684763151837";
/* WardheerNews.com 2 */
google_ad_slot = "1722086748";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></section>      </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

    		<div id="postscript" class="container">
			<div class="row">
			<section class="widget-1 widget-first widget-odd span4 widget-1 widget-first widget rss-8 widget_rss"><div class="widget-1 widget-first widget-odd widget-inner"><h3><a class="rsswidget" href="http://www.nytimes.com/services/xml/rss/nyt/Africa.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nytimes.com/pages/world/africa/index.html?partner=rss&#038;emc=rss">World News from Africa</a></h3><ul><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/08/movies/golden-globes.html?partner=rss&#038;emc=rss'>Golden Globes Briefing: What to Watch For at the Golden Globes</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/05/insider/i-was-in-the-motorcade-that-struck-and-killed-6-year-old-toussaint-birwe.html?partner=rss&#038;emc=rss'>I Was in the Motorcade That Struck and Killed 6-Year-Old Toussaint Birwe</a> <span class="rss-date">January 7, 2017</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/07/world/africa/ivory-coast-military-revolt.html?partner=rss&#038;emc=rss'>Ivory Coast President Says Government Reaches Deal With Soldiers to End Uprising</a> <span class="rss-date">January 7, 2017</span></li></ul></div></section><section class="widget-2 widget-even span4 widget-2 widget rss-9 widget_rss"><div class="widget-2 widget-even widget-inner"><h3><a class="rsswidget" href="http://www.aljazeera.com/Services/Rss/?PostingId=2007731105943979989"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.aljazeera.com/default.html">Aljazeera</a></h3><ul><li><a class='rsswidget' href='http://www.aljazeera.com/news/2017/01/china-launch-environmental-police-force-170108155055619.html'>China to launch &#039;environmental police&#039; force</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.aljazeera.com/news/2017/01/brazil-prison-clash-kills-amazon-region-170108194707501.html'>New Brazil prison clash kills four in Amazon region</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.aljazeera.com/news/2017/01/iran-president-hashemi-rafsanjani-dies-82-170108163407762.html'>Iran&#039;s ex-president Hashemi Rafsanjani dies at 82</a> <span class="rss-date">January 8, 2017</span></li></ul></div></section><section class="widget-3 widget-odd span4 widget-3 widget rss-10 widget_rss"><div class="widget-3 widget-odd widget-inner"><h3><a class="rsswidget" href="http://www.nytimes.com/services/xml/rss/nyt/Africa.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nytimes.com/pages/world/africa/index.html?partner=rss&#038;emc=rss">NY Times Africa News</a></h3><ul><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/08/movies/golden-globes.html?partner=rss&#038;emc=rss'>Golden Globes Briefing: What to Watch For at the Golden Globes</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/05/insider/i-was-in-the-motorcade-that-struck-and-killed-6-year-old-toussaint-birwe.html?partner=rss&#038;emc=rss'>I Was in the Motorcade That Struck and Killed 6-Year-Old Toussaint Birwe</a> <span class="rss-date">January 7, 2017</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/07/world/africa/ivory-coast-military-revolt.html?partner=rss&#038;emc=rss'>Ivory Coast President Says Government Reaches Deal With Soldiers to End Uprising</a> <span class="rss-date">January 7, 2017</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2017/01/07/world/africa/in-zimbabwe-a-first-lady-exerts-her-power.html?partner=rss&#038;emc=rss'>In Zimbabwe, a First Lady Exerts Her Power</a> <span class="rss-date">January 7, 2017</span></li></ul></div></section><section class="widget-4 widget-last widget-even span4 widget-4 widget-last widget rss-11 widget_rss"><div class="widget-4 widget-last widget-even widget-inner"><h3><a class="rsswidget" href="http://www.nation.co.ke/-/1148/1148/-/view/asFeed/-/vtvnjq/-/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nation.co.ke/1148-1148-hfsx23z/index.html">The Nation</a></h3><ul><li><a class='rsswidget' href='http://www.nation.co.ke/news/politics/Crisis-looms-over-party-membership-registers/1064-3510470-glub8m/index.html'>Major political parties face crisis over registers</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.nation.co.ke/news/education/Private-schools-oppose-remarking-of-exams/2643604-3510366-vp0bvl/index.html'>Private schools, Knut differ on remarking of KCSE exams</a> <span class="rss-date">January 8, 2017</span></li><li><a class='rsswidget' href='http://www.nation.co.ke/news/education/Sossion-says-2016--KCSE-results-were-doctored/2643604-3510332-3c8b1i/index.html'>Sossion says 2016  KCSE results were manipulated</a> <span class="rss-date">January 8, 2017</span></li></ul></div></section>			</div>
		</div>
    
  <div class="visible-desktop container" id="ad_leaderboard_footer">
	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0972684763151837";
	/* WardheerNews.com 3 */
	google_ad_slot = "4396351540";
	google_ad_width = 728;
	google_ad_height = 90;
	//-->
	</script>
	<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
  </div>

  <footer class="content-info" role="contentinfo">
  <div id="footer-top" class="container">
  	<div class="row">
      <section class="widget-1 widget-first widget-odd span4 widget-1 widget-first widget nav_menu-3 widget_nav_menu"><div class="widget-1 widget-first widget-odd widget-inner"><h3>Menu</h3><ul id="menu-footer-menu" class="menu"><li class="menu-home"><a href="http://www.wardheernews.com/">Home</a></li>
<li class="menu-opinion"><a href="http://www.wardheernews.com/category/opinion/">Opinion</a></li>
<li class="menu-entertainment"><a href="http://www.wardheernews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-sky-blue"><a href="http://www.wardheernews.com/category/sky-blue/">Sky Blue</a></li>
<li class="menu-about-us"><a href="http://www.wardheernews.com/about-us/">About Us</a></li>
</ul></div></section><section class="widget-2 widget-even span4 widget-2 widget facebookpagefeedwidget-2 widget_facebookpagefeedwidget"><div class="widget-2 widget-even widget-inner"><h3>Facebook Feed</h3><div id="message" class="error"><strong>Unable to fetch the feed</strong><br><span>Error :</span><ul><li>A feed could not be found at http://www.facebook.com/feeds/page.php?id=174848609246771&format=rss20. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.</li></ul>
				    </div><p><strong>RSS Feed currently unavailable.</strong></p></div></section><section class="widget-3 widget-odd span4 widget-3 widget anyusertwitterfeed-2 widget_anyusertwitterfeed"><div class="widget-3 widget-odd widget-inner"><h3>Twitter Feed</h3><div id="wds-container">
	<div id="wds">
				<div id="wds-header">
							<div id="wds-twitter-icon"><a href="http://twitter.com" target="_blank">twitter</a></div>
										<a href="https://twitter.com/Wardheernews" target="_blank">
					<img src="https://pbs.twimg.com/profile_images/525884760413839360/V82h5tnI_normal.jpeg" class="wds-avatar" />
					<span class="wds-display-name">Wardheernews</span>
					<span class='wds-screen-name'> @Wardheernews</span>
				</a>
				<div style="clear: both;"></div>
						</div>
				<div id="wds-tweets">
						<div class="wds-tweet-container  wds-last">
									<div>
						<a href="https://twitter.com/intent/user?screen_name=Wardheernews" target="_blank">
							<img src="https://pbs.twimg.com/profile_images/525884760413839360/V82h5tnI_normal.jpeg" class="wds-avatar" style="width: 35px;" />
						</a>
					</div>
					<div class="wds-tweet" style="padding-left: 40px;">
																			<a href="https://twitter.com/intent/user?screen_name=Wardheernews" target="_blank">Wardheernews</a> 
												Somali camps: Places of desperation
<a class="url" href="https://t.co/hqV4cB9wf1" rel="external" target="_blank">https://t.co/hqV4cB9wf1</a> <a class="hashtag" href="http://twitter.com/search?q=%23somalia" rel="external" target="_blank">#somalia</a>					</div>
					<div class="wds-tweet-data">
													<a href="https://twitter.com/Wardheernews/statuses/817155750212567041" target="_blank">Jan 05</a>
															&bull;
																										<a href="https://twitter.com/intent/tweet?in_reply_to=817155750212567041" target="_blank">reply</a>
															&bull;
																										<a href="https://twitter.com/intent/retweet?tweet_id=817155750212567041" target="_blank">retweet</a>
															&bull;
																										<a href="https://twitter.com/intent/favorite?tweet_id=817155750212567041" target="_blank">favorite</a>
											</div>
				</div>
					</div>
	</div>
	</div>
</div></section><section class="widget-4 widget-last widget-even span4 widget-4 widget-last widget text-9 widget_text"><div class="widget-4 widget-last widget-even widget-inner"><h3>Newsletter</h3>			<div class="textwidget"><form method="post" action="http://oi.vresp.com?fid=c37fc76286" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >

  <div style="font-family: verdana; font-size: 11px; width: 160px; padding: 10px; border: 1px solid #333333; background: #333333">
    <strong><span style="color: #cdcdcd;">Sign Up Today!</span></strong><br/><br/>
    <label style="color: #cdcdcd;">Email Address:</label><br/>
    <input name="email_address" size="15" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <input type="submit" value="Submit" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <br/><span style="color: #cdcdcd;"><a title="Social and Email Marketing by VerticalResponse" href="http://www.verticalresponse.com">Social and Email Marketing by VerticalResponse</a></span>
  </div>
</form>
</div>
		</div></section>    </div>  
  </div>
  
  <div id="footer-bottom">
  	<div class="container">
  	  <div class="row">
  	    <div class="copyright span8">
    	<p>&copy; 2017 WardheerNews </p>
    	</div>
    	<div class="terms span8">
    		<p><a href="#">Privacy Policy</a> | <a href="#">Terms of Service</a></p>
    		<p><a href="http://gaslampmedia.com/" target="_blank">San Diego WordPress development</a> by Gaslamp Media</p>
    	</div>
      </div>
    </div>
  </div>
</footer>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wardheer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/any-user-twitter-feed/css/wdstwitterwidget.css?ver=4.7">
<style id='wdstwitterwidget-inline-css' type='text/css'>
#wds-tweets a {color: #bfdbfc}#wds-container {background-color: #333333}#wds-header {border-bottom-color: #333333}#wds-container {border-color: #333333}.wds-copyright {border-top-color: #333333}.wds-tweet-container {border-bottom-color: #333333}#wds {color: #cdcdcd}a .wds-display-name {color: #cdcdcd}a .wds-screen-name {color: #999999}a:hover .wds-screen-name {color: #666666}#wds-header, #wds-header a {color: #333333}#wds-container {width: 220px;}#wds {height: 250px; overflow: auto;}
</style>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wardheernews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/plugins.js'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/main.js'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script>
  var _gaq=[['_setAccount','UA-41068388-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
    g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
    s.parentNode.insertBefore(g,s)}(document,'script'));
</script>

</body>
</html>
