<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
  <meta charset="utf-8">
  <title>Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought - WardheerNews</title>
  <!-- <meta name="viewport" content="width=device-width, initial-scale=1.0"> -->
  <meta name="google-site-verification" content="7ZyIc16vhLl1VYhdxPBP5qwgDGoCFyZbi3RWlDGcKq0" />
  
  
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought"/>
<link rel="canonical" href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought - WardheerNews" />
<meta property="og:description" content="Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought" />
<meta property="og:url" content="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/" />
<meta property="og:site_name" content="WardheerNews " />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-12-31T20:00:20+00:00" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wardheernews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/adsense-plugin/css/adsns.css?v=1.42&#038;ver=4.7">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.2">
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=PT+Serif&#038;ver=4.7">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/themes/roots/assets/css/bootstrap.css">
<link rel="stylesheet" href="http://www.wardheernews.com/wp-content/themes/roots/assets/css/app.css">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.9.1/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://www.wardheernews.com/wp-content/themes/roots/assets/js/vendor/jquery-1.9.1.min.js"><\/script>')</script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/vendor/modernizr-2.6.2.min.js'></script>
<link rel='https://api.w.org/' href='http://www.wardheernews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.wardheernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wardheernews.com%2Fsomali-presidential-guard-shot-dead-inside-compound-suspect-sought%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wardheernews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wardheernews.com%2Fsomali-presidential-guard-shot-dead-inside-compound-suspect-sought%2F&#038;format=xml" />
<link type="text/css" media="screen" rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/fbf-facebook-page-feed-widget/fbf_facebook_page_feed.css" />

  <link rel="alternate" type="application/rss+xml" title="WardheerNews  Feed" href="http://www.wardheernews.com/feed/">
</head>
<body class="post-template-default single single-post postid-46087 single-format-standard not-front somali-presidential-guard-shot-dead-inside-compound-suspect-sought">

  <!--[if lt IE 7]><div class="alert">Your browser is <em>ancient!</em> <a href="http://browsehappy.com/">Upgrade to a different browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">install Google Chrome Frame</a> to experience this site.</div><![endif]-->

  <div id="user_bar-wrapper">
<div class="container" id="user_bar">
	<div class="user-date">
		Saturday, December 31, 2016	</div>
	<form role="search" method="get" id="searchform" class="form-search" action="http://www.wardheernews.com/">
  <label class="hide" for="s">Search for:</label>
  <input type="text" value="" name="s" id="s" class="search-query" placeholder="Search WardheerNews ">
  <input type="submit" id="searchsubmit" value="Search" class="btn">
</form>	<ul class="social-icons">
		<li class="twitter"><a href="https://twitter.com/Wardheernews" target="_blank">Twitter</a></li>
		<li class="facebook"><a href="https://www.facebook.com/pages/WardheerNews-Official-Facebook-Page/174848609246771" target="_blank">Facebook</a></li>
		<li class="google"><a href="https://plus.google.com/u/0/b/107509644339343255183" target="_blank">Google+</a></li>
		<li class="linkedin"><a href="http://www.linkedin.com/pub/wardheernews/49/47/bb9" target="_blank">LinkedIn</a></li>
	</ul>
	<div id="login">
				      <span class="loginlogout"><a rel="nofollow" href="http://www.wardheernews.com/wp-login.php">Log in</a></span> <a class="register" href="http://www.wardheernews.com/wp-login.php?action=register">Register</a>
			</div>
</div>
</div>
<div class="container" id="ad_leaderboard">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wardheer Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7107474010029663"
     data-ad-slot="4291432039"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

</div>
<div class="branding container">
	<a class="brand" href="http://www.wardheernews.com/">
        <img src="/wp-content/themes/roots/assets/img/logo.jpg" alt="Wardheer News" title="East African News">
    </a>
    <div class="visible-desktop pull-right" id="ad_full">
    	<a href="http://www.dahabshiil.com/" target="_blank"><img src="/wp-content/uploads/2016/02/banner-dahabshill.jpg" wdith="200" height="100" /></a>
        <a href="http://www.ethiopianairlines.com/" target="_blank"><img src="/wp-content/uploads/2016/02/banner-ethiopian-airlines.jpg" wdith="200" height="100" /></a>
    </div>
</div>
<header class="banner navbar navbar-static-top container" role="banner">
  <div class="navbar-inner">
    <div class="container">
      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>
      <nav class="nav-main nav-collapse collapse" role="navigation">
        <ul id="menu-main-menu" class="nav"><li class="dropdown menu-home"><a class="dropdown-toggle" data-target="#" title="Home" href="http://www.wardheernews.com/">HOME <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-somali-news-politics"><a href="http://www.wardheernews.com/category/somali-news-and-politics/">Somali News &#038; Politics</a></li>
	<li class="menu-global-news-politics"><a href="http://www.wardheernews.com/category/global-news-and-politics/">Global News &#038; Politics</a></li>
	<li class="menu-religion"><a href="http://www.wardheernews.com/category/religion/">Religion</a></li>
</ul>
</li>
<li class="dropdown menu-opinion"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/opinion/">Opinion <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-articles"><a href="http://www.wardheernews.com/category/opinion/">Articles</a></li>
	<li class="menu-maqaallo"><a href="http://www.wardheernews.com/category/maqaallo-articles/">Maqaallo</a></li>
	<li class="menu-editorials"><a href="http://www.wardheernews.com/category/editorials/">Editorials</a></li>
	<li class="menu-talk-of-the-town"><a href="http://www.wardheernews.com/category/talk-of-the-town/">Talk of the town</a></li>
</ul>
</li>
<li class="dropdown menu-radio-wardheer"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/radio-wardheer/">Radio Wardheer <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-raadraac"><a href="http://www.wardheernews.com/category/raadraac/">RaadRaac</a></li>
	<li class="menu-audio-daily-news"><a href="http://www.wardheernews.com/category/daily-news-audio/">Audio Daily News</a></li>
</ul>
</li>
<li class="dropdown menu-market-place"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/sky-blue/">Market Place <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-market-bazaar"><a href="http://www.wardheernews.com/category/market-bazaar/">Market Bazaar</a></li>
	<li class="menu-women-corner"><a href="http://www.wardheernews.com/category/women-corner/">Women Corner</a></li>
	<li class="menu-camels-and-poets"><a href="http://www.wardheernews.com/category/camels-and-poets/">Camels and Poets</a></li>
	<li class="menu-book-shelf"><a href="http://www.wardheernews.com/category/book-shelf/">Book Shelf</a></li>
	<li class="menu-everyday-people"><a href="http://www.wardheernews.com/category/everyday-people/">Everyday People</a></li>
	<li class="menu-youth-generation-next"><a href="http://www.wardheernews.com/category/youth-generation-next/">Youth &#8211; Generation Next</a></li>
</ul>
</li>
<li class="dropdown menu-somali-music"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/category/entertainment/">Somali Music <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-films"><a href="http://www.wardheernews.com/category/films/">Films</a></li>
	<li class="menu-somali-music"><a href="http://maanhadal.com/page1.html">Somali Music</a></li>
	<li class="menu-gallery"><a href="http://www.wardheernews.com/gallery-2-columns/">Gallery</a></li>
</ul>
</li>
<li class="dropdown menu-about-wdn"><a class="dropdown-toggle" data-target="#" href="http://www.wardheernews.com/about-us/">About WDN <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-about-us"><a href="http://www.wardheernews.com/about-us/">About Us</a></li>
	<li class="menu-sign-in"><a href="http://www.wardheernews.com/sign-in/">Sign In</a></li>
	<li class="menu-contact"><a href="http://www.wardheernews.com/contact/">Contact</a></li>
	<li class="menu-site-map"><a href="http://www.wardheernews.com/site-map/">Site Map</a></li>
	<li class="menu-disclaimer"><a href="http://www.wardheernews.com/disclaimer/">Disclaimer</a></li>
	<li class="menu-careers"><a href="http://www.wardheernews.com/careers/">Careers</a></li>
	<li class="menu-wdn-archives"><a href="http://www.wardheernews.com/wdn-archives/">WDN Archives</a></li>
</ul>
</li>
</ul>      </nav>
    </div>
  </div>
</header>

  <div class="wrap container" role="document">
    <div class="content row">
      <div class="main-content span12" role="main">
      	<div class="main-content-inner">
        	  <article class="post-46087 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-slideshow category-somali-news-and-politics">
    <header>
    	<ul class="categories">
    	<li>News</li><li>Slideshow</li><li>Somali News &amp; Politics</li>		</ul>
      <h1 class="entry-title">Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought</h1>
      <!-- <p class="byline author vcard">By <a href="http://www.wardheernews.com/author/khaliil/" rel="author" class="fn">khaliil</a> <time class="updated" datetime="2016-12-31T20:00:20+00:00" pubdate>December 31, 2016</time></p> -->

 <time class="updated" datetime="2016-12-31T20:00:20+00:00" pubdate>December 31, 2016</time></p>
    </header>
    <div class="entry-content">
      <p>By Mohamed Olad</p>
<p>A search was being conducted for a suspect in Somalia after a presidential guard turned his gun on a colleague Saturday, killing the senior official and wounding a second person inside the presidential compound, witnesses and authorities said.</p>
<p>Shador Haji, the Presidential Palace communications director, confirmed the killing late Saturday.</p>
<p>The dead official was identified as Colonel Abdirahman Abdulle Qorgab. He was the deputy commander of security forces at the compound in the capital, Mogadishu.</p>
<p>Witnesses said the soldier fired multiple shots after the exchange of gunfire that killed the officer at the scene and wounded a second officer. The condition of the wounded officer is not known.</p><div class="wpInsert wpInsertInPostAd wpInsertMiddle" style="margin: 15px; padding: 0px; float: left;"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0972684763151837";
/* WardheerNews.com Single */
google_ad_slot = "7709744745";
google_ad_width = 250;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
<p>The shooting suspect escaped, said Haji, who added it was an act of insubordination after the officer who was shot told the suspect to &#8220;put down the gun and go to prison.&#8221; Details of the incident have not been released pending an investigation but authorities had earlier said the suspected shooter was in custody.</p>
<p>A security official who asked not to be named said the shooting happened inside the compound of the presidential residence, known as Villa Somalia.</p>
<p>“One of the presidential guards opened fire on the official,” he said.</p>
<p>This is the first insider shooting incident at Somalia&#8217;s heavily fortified presidential compound. In 2014, al-Shabab militants stormed the facility with car bombs and suicide attackers, and since, has frequently hurled mortars in its direction.</p>
<p>Source: VOA</p>
      <!-- AddThis Button BEGIN -->
		<div class="addthis_toolbox addthis_default_style ">
		<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
		<a class="addthis_button_tweet"></a>
		<a class="addthis_button_pinterest_pinit"></a>
		<a class="addthis_counter addthis_pill_style"></a>
		</div>
		<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51c34ea85920f6ec"></script>
	  <!-- AddThis Button END -->
                </div>
    <footer>
                </footer>
    
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/';
var disqus_identifier = '46087 http://www.wardheernews.com/?p=46087';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'wardheer';
var disqus_title = "Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

  </article>
        </div>
      </div><!-- /.main -->
            <aside class="sidebar span4" role="complementary">
        <section class="widget-1 widget-first widget-odd widget-1 widget-first widget text-15 widget_text"><div class="widget-1 widget-first widget-odd widget-inner"><h3>Search on WardheerNews</h3>			<div class="textwidget"><script>
  (function() {
    var cx = '008255055157111789063:6fdqcaljjdg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div>
		</div></section><section class="widget-2 widget-even widget-2 widget text-14 widget_text"><div class="widget-2 widget-even widget-inner"><h3>Booliska Soomaaliya oo la siyaasadeeyay</h3>			<div class="textwidget"><p><iframe width="200" height="200" src="https://www.youtube.com/embed/mjzx-hLbQ5Q" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div></section><section class="widget-3 widget-odd widget-3 widget text-16 widget_text"><div class="widget-3 widget-odd widget-inner"><h3>African Migrants</h3>			<div class="textwidget"><iframe width="200" height="200" src="https://www.youtube.com/embed/OmqOlxNQABI" frameborder="0" allowfullscreen></iframe>></div>
		</div></section><section class="widget-4 widget-even widget-4 widget text-4 widget_text"><div class="widget-4 widget-even widget-inner"><h3>Talk of the Town</h3>			<div class="textwidget"><div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/hassan-sheikh-mohamud-the-return-of-the-incumbent/"><img width="50" height="37" src="http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-50x37.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-50x37.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-205x153.jpg 205w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/12/Hassan-Sheikh_HSM.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/hassan-sheikh-mohamud-the-return-of-the-incumbent/>Hassan Sheikh Mohamud: The&hellip;</a></div>
<div class="tab_date">December 13, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/2016-election-why-president-hassan-could-lose/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-300x199.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-229x153.jpg 229w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2014/07/hassan.jpg 620w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/2016-election-why-president-hassan-could-lose/>2016 Election: Why President&hellip;</a></div>
<div class="tab_date">September 4, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalias-central-bank-where-theres-smoke-theres-often-fire/"><img width="50" height="37" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-50x37.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-50x37.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Centeral-Bank-of-Somalia.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/somalias-central-bank-where-theres-smoke-theres-often-fire/>Central Bank of Somalia: Where&hellip;</a></div>
<div class="tab_date">August 29, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalo-jewshi-relations-blasphemy-or-real-politic/"><img width="50" height="18" src="http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-50x18.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-50x18.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-300x111.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-269x99.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-296x109.jpg 296w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu-79x29.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/07/Pres-Hassan-and-PM-Netanyahu.jpg 466w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/somalo-jewshi-relations-blasphemy-or-real-politic/>Somalo-Jewish relations:&hellip;</a></div>
<div class="tab_date">July 14, 2016</div>
</div>
</div>
<div class="entry clearfix">
<div class="post-thumb pull-left"><a href="http://www.wardheernews.com/midaynta-iyo-hor-umarinta-af-soomaaliga/"><img width="50" height="50" src="http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-50x50.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-50x50.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-150x150.jpg 150w, http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-300x300.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-153x153.jpg 153w, http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur-79x79.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/03/Cabdalla-Mansuur.jpg 521w" sizes="(max-width: 50px) 100vw, 50px"></a></div>
<div class="tab-body">
<div class="tab_title"><a href=http://www.wardheernews.com/midaynta-iyo-hor-umarinta-af-soomaaliga/>Midaynta iyo Horumarinta Af&hellip;</a></div>
<div class="tab_date">March 13, 2016</div>
</div>
</div>
</div>
		</div></section><section class="widget-5 widget-odd widget-5 widget text-5 widget_text"><div class="widget-5 widget-odd widget-inner"><h3>Editorial</h3>			<div class="textwidget"><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/professor-enow-a-unique-voice-in-somali-history/"><img width="50" height="39" src="http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--50x39.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--50x39.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--198x153.jpg 198w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow--79x61.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/12/Prof-Enow-.jpg 259w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/professor-enow-a-unique-voice-in-somali-history/>Professor Enow: A Unique Voice&hellip;</a></div><div class="tab_date">December 11, 2016</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somalia-elections-the-case-of-hassan-sheikh-mohamud/"><img width="50" height="28" src="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-300x168.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-269x151.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-272x153.jpg 272w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-79x44.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS.jpg 624w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/somalia-elections-the-case-of-hassan-sheikh-mohamud/>SOMALIA ELECTIONS: THE CASE OF&hellip;</a></div><div class="tab_date">September 25, 2016</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/madaxweyne-xasan-iyo-doorashooyinka-soomaaliya/"><img width="50" height="28" src="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-50x28.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-300x168.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-269x151.jpg 269w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-272x153.jpg 272w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS-79x44.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2014/02/Hassan_President-_FGS.jpg 624w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/madaxweyne-xasan-iyo-doorashooyinka-soomaaliya/>Madaxweyne Xasan iyo&hellip;</a></div><div class="tab_date">September 20, 2016</div></div></div></div>
		</div></section>		<section class="widget-6 widget-even widget-6 widget recent-posts-2 widget_recent_entries"><div class="widget-6 widget-even widget-inner">		<h3>Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/">Somali Presidential Guard Shot Dead Inside Compound, Suspect Sought</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/mo-farah-knighthood-honour-is-dream-come-true/">Mo Farah: Knighthood honour is &#8216;dream come true&#8217;</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/kenyas-m-pesa-platform-is-so-successful-regulators-worry-it-could-disrupt-the-economy/">Kenya’s M-Pesa platform is so successful regulators worry it could disrupt the economy</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/warka-raadiyo-wardheer-1098/">Warka Raadiyo Wardheer</a>
						</li>
					<li>
				<a href="http://www.wardheernews.com/realizing-dreams-against-all-odds/">Realizing dreams against all odds!</a>
						</li>
				</ul>
		</div></section>		<section class="widget-7 widget-odd widget-7 widget nav_menu-4 widget_nav_menu"><div class="widget-7 widget-odd widget-inner"><h3>Links</h3><ul id="menu-somali-links" class="menu"><li class="menu-community-announcements"><a href="http://www.wardheernews.com/forums/topic/community-announcements/">Community Announcements</a></li>
<li class="menu-radio-news-and-website-directories"><a href="http://www.wardheernews.com/radio-news-and-website-directories/">Radio, News and Website Directories</a></li>
<li class="menu-wdn-archives"><a href="http://www.wardheernews.com/wdn-archives/">WDN Archives</a></li>
</ul></div></section><section class="widget-8 widget-even sidebartabs widget-8 widget text-8 widget_text"><div class="widget-8 widget-even widget-inner">			<div class="textwidget"><ul class="nav nav-tabs" id="myTab">
  <li class="recent active"><a href="#recent">Recent</a></li>
  <li class="popular"><a href="#popular">Popular</a></li>
  <li class="comments"><a href="#comments">Comments</a></li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="recent">
<div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2013/10/villa_Somalia-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2013/10/villa_Somalia-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2013/10/villa_Somalia-227x153.jpg 227w, http://www.wardheernews.com/wp-content/uploads/2013/10/villa_Somalia-79x53.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2013/10/villa_Somalia.jpg 256w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/>Somali Presidential Guard Shot&hellip;</a></div><div class="tab_date">December 31, 2016</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/mo-farah-knighthood-honour-is-dream-come-true/"><img width="50" height="33" src="http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-50x33.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-50x33.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-300x199.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-229x153.jpg 229w, http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a-79x52.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2013/07/MoFarah_1564829a.jpg 620w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/mo-farah-knighthood-honour-is-dream-come-true/>Mo Farah: Knighthood honour is&hellip;</a></div><div class="tab_date">December 31, 2016</div></div></div><div class="entry clearfix"><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/kenyas-m-pesa-platform-is-so-successful-regulators-worry-it-could-disrupt-the-economy/"><img width="50" height="35" src="http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-50x35.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-50x35.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-300x213.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-216x153.jpg 216w, http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-265x180.jpg 265w, http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya-79x56.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/06/M-Pesa-Kenya.jpg 600w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><div class="tab_title"><a href=http://www.wardheernews.com/kenyas-m-pesa-platform-is-so-successful-regulators-worry-it-could-disrupt-the-economy/>Kenya’s M-Pesa platform is&hellip;</a></div><div class="tab_date">December 31, 2016</div></div></div>
</div>
<div class="tab-pane" id="popular">
[most_view number="4" show="0"]
<!-- [wn_tabs orderby="comment_count"] -->
</div>
<div class="tab-pane" id="comments">
<ul><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/"><img width="50" height="39" src="http://www.wardheernews.com/wp-content/uploads/2009/09/Ould-Abdallah-50x39.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2009/09/Ould-Abdallah-50x39.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2009/09/Ould-Abdallah-79x61.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2009/09/Ould-Abdallah.jpg 119w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Abu Dhabi Meeting: A Quest to Steal Somalia’s Election and Maritime Territory&nbsp;|&nbsp;Welcome to Lafweyne.com|</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalias-tragedy-ahmedou-ould-abdallahs-search-for-personal-fame-and-grandiose-exit/">Somalia’s tragedy: Ahmedou Ould Abdallah’s search for personal fame and grandiose exit</a></span></div></li><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-768x576.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal.jpg 860w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Ibrahim Farhan</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalia-furious-at-railas-calls-for-somaliland-independence/">Somalia furious at Raila&#8217;s calls for Somaliland independence</a></span></div></li><li><div class="post-thumb pull-left"><a href="http://www.wardheernews.com/somali-presidential-guard-shot-dead-inside-compound-suspect-sought/"><img width="50" height="38" src="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg" class="media-object wp-post-image" alt="" srcset="http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-50x38.jpg 50w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-300x225.jpg 300w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-768x576.jpg 768w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-204x153.jpg 204w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal-79x59.jpg 79w, http://www.wardheernews.com/wp-content/uploads/2016/08/Gamal.jpg 860w" sizes="(max-width: 50px) 100vw, 50px"></a></div><div class="tab-body"><span class="comment-author">Bulhan Warsame</span> commented on <span class="comment-title"><a href="http://www.wardheernews.com/somalia-furious-at-railas-calls-for-somaliland-independence/">Somalia furious at Raila&#8217;s calls for Somaliland independence</a></span></div></li></ul>
</div>
</div></div>
		</div></section><section class="widget-9 widget-last widget-odd ad_skyscraper visible-desktop widget-9 widget-last widget text-7 widget_text"><div class="widget-9 widget-last widget-odd widget-inner">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0972684763151837";
/* WardheerNews.com 2 */
google_ad_slot = "1722086748";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div></section>      </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

    		<div id="postscript" class="container">
			<div class="row">
			<section class="widget-1 widget-first widget-odd span4 widget-1 widget-first widget rss-8 widget_rss"><div class="widget-1 widget-first widget-odd widget-inner"><h3><a class="rsswidget" href="http://www.nytimes.com/services/xml/rss/nyt/Africa.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nytimes.com/pages/world/africa/index.html?partner=rss&#038;emc=rss">World News from Africa</a></h3><ul><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/31/sports/soccer/aitor-karanka-middlesbrough-premier-league.html?partner=rss&#038;emc=rss'>On Soccer: Battle of Wits Starts Long Before Foot Meets Ball</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/30/world/asia/china-ivory-ban-elephants.html?partner=rss&#038;emc=rss'>China Bans Its Ivory Trade, Moving Against Elephant Poaching</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/30/arts/debbie-reynolds-carrie-fisher-relationship.html?partner=rss&#038;emc=rss'>Debbie Reynolds and Carrie Fisher, a Mother-Daughter Act for the Ages</a> <span class="rss-date">December 31, 2016</span></li></ul></div></section><section class="widget-2 widget-even span4 widget-2 widget rss-9 widget_rss"><div class="widget-2 widget-even widget-inner"><h3><a class="rsswidget" href="http://www.aljazeera.com/Services/Rss/?PostingId=2007731105943979989"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.aljazeera.com/default.html">Aljazeera</a></h3><ul><li><a class='rsswidget' href='http://www.aljazeera.com/programmes/talktojazeera/2016/12/2016-review-talk-al-jazeera-161222113110191.html'>2016 in review: The best from Talk to Al Jazeera</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.aljazeera.com/indepth/opinion/2016/12/media-2017-161230144352351.html'>The media we need in 2017</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.aljazeera.com/news/2016/12/baghdad-18-killed-bomb-attack-rocks-al-sinak-161231061047053.html'>Baghdad: Double bomb attack hits Al Sinak market</a> <span class="rss-date">December 31, 2016</span></li></ul></div></section><section class="widget-3 widget-odd span4 widget-3 widget rss-10 widget_rss"><div class="widget-3 widget-odd widget-inner"><h3><a class="rsswidget" href="http://www.nytimes.com/services/xml/rss/nyt/Africa.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nytimes.com/pages/world/africa/index.html?partner=rss&#038;emc=rss">NY Times Africa News</a></h3><ul><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/31/sports/soccer/aitor-karanka-middlesbrough-premier-league.html?partner=rss&#038;emc=rss'>On Soccer: Battle of Wits Starts Long Before Foot Meets Ball</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/30/world/asia/china-ivory-ban-elephants.html?partner=rss&#038;emc=rss'>China Bans Its Ivory Trade, Moving Against Elephant Poaching</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/30/arts/debbie-reynolds-carrie-fisher-relationship.html?partner=rss&#038;emc=rss'>Debbie Reynolds and Carrie Fisher, a Mother-Daughter Act for the Ages</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nytimes.com/2016/12/30/arts/design/best-arts-photographs-of-the-year.html?partner=rss&#038;emc=rss'>In the Moment: Photographs From 2016</a> <span class="rss-date">December 30, 2016</span></li></ul></div></section><section class="widget-4 widget-last widget-even span4 widget-4 widget-last widget rss-11 widget_rss"><div class="widget-4 widget-last widget-even widget-inner"><h3><a class="rsswidget" href="http://www.nation.co.ke/-/1148/1148/-/view/asFeed/-/vtvnjq/-/index.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.wardheernews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.nation.co.ke/1148-1148-hfsx23z/index.html">The Nation</a></h3><ul><li><a class='rsswidget' href='http://www.nation.co.ke/counties/homa-bay/Attackers-torch-ODM-youth-leader-s-property/3444904-3502960-12lrtgc/index.html'>Arsonists burnt ODM youth leader&#039;s property, five shops</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nation.co.ke/sports/football/Wenger-wary-of-Allardyce-reunion/1102-3502974-jbaqlf/index.html'>Arsene Wenger wary of Sam Allardyce reunion</a> <span class="rss-date">December 31, 2016</span></li><li><a class='rsswidget' href='http://www.nation.co.ke/sports/football/Pochettino-warns-Spurs-not-to-look-ahead/1102-3502966-qtfi1a/index.html'>Mauricio Pochettino warns Spurs not to look ahead</a> <span class="rss-date">December 31, 2016</span></li></ul></div></section>			</div>
		</div>
    
  <div class="visible-desktop container" id="ad_leaderboard_footer">
	<script type="text/javascript"><!--
	google_ad_client = "ca-pub-0972684763151837";
	/* WardheerNews.com 3 */
	google_ad_slot = "4396351540";
	google_ad_width = 728;
	google_ad_height = 90;
	//-->
	</script>
	<script type="text/javascript"
	src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
	</script>
  </div>

  <footer class="content-info" role="contentinfo">
  <div id="footer-top" class="container">
  	<div class="row">
      <section class="widget-1 widget-first widget-odd span4 widget-1 widget-first widget nav_menu-3 widget_nav_menu"><div class="widget-1 widget-first widget-odd widget-inner"><h3>Menu</h3><ul id="menu-footer-menu" class="menu"><li class="menu-home"><a href="http://www.wardheernews.com/">Home</a></li>
<li class="menu-opinion"><a href="http://www.wardheernews.com/category/opinion/">Opinion</a></li>
<li class="menu-entertainment"><a href="http://www.wardheernews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-sky-blue"><a href="http://www.wardheernews.com/category/sky-blue/">Sky Blue</a></li>
<li class="menu-about-us"><a href="http://www.wardheernews.com/about-us/">About Us</a></li>
</ul></div></section><section class="widget-2 widget-even span4 widget-2 widget facebookpagefeedwidget-2 widget_facebookpagefeedwidget"><div class="widget-2 widget-even widget-inner"><h3>Facebook Feed</h3><div id="message" class="error"><strong>Unable to fetch the feed</strong><br><span>Error :</span><ul><li>A feed could not be found at http://www.facebook.com/feeds/page.php?id=174848609246771&format=rss20. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.</li></ul>
				    </div><p><strong>RSS Feed currently unavailable.</strong></p></div></section><section class="widget-3 widget-odd span4 widget-3 widget anyusertwitterfeed-2 widget_anyusertwitterfeed"><div class="widget-3 widget-odd widget-inner"><h3>Twitter Feed</h3><div id="wds-container">
	<div id="wds">
				<div id="wds-header">
							<div id="wds-twitter-icon"><a href="http://twitter.com" target="_blank">twitter</a></div>
										<a href="https://twitter.com/Wardheernews" target="_blank">
					<img src="https://pbs.twimg.com/profile_images/525884760413839360/V82h5tnI_normal.jpeg" class="wds-avatar" />
					<span class="wds-display-name">Wardheernews</span>
					<span class='wds-screen-name'> @Wardheernews</span>
				</a>
				<div style="clear: both;"></div>
						</div>
				<div id="wds-tweets">
						<div class="wds-tweet-container  wds-last">
									<div>
						<a href="https://twitter.com/intent/user?screen_name=Wardheernews" target="_blank">
							<img src="https://pbs.twimg.com/profile_images/525884760413839360/V82h5tnI_normal.jpeg" class="wds-avatar" style="width: 35px;" />
						</a>
					</div>
					<div class="wds-tweet" style="padding-left: 40px;">
																			<a href="https://twitter.com/intent/user?screen_name=Wardheernews" target="_blank">Wardheernews</a> 
												‘IT WAS A DECEPTION:’ EX-SOMALI…
<a class="url" href="https://t.co/NLSXdjeoDk" rel="external" target="_blank">https://t.co/NLSXdjeoDk</a> <a class="hashtag" href="http://twitter.com/search?q=%23somalia" rel="external" target="_blank">#somalia</a>					</div>
					<div class="wds-tweet-data">
													<a href="https://twitter.com/Wardheernews/statuses/813736436063240193" target="_blank">Dec 27</a>
															&bull;
																										<a href="https://twitter.com/intent/tweet?in_reply_to=813736436063240193" target="_blank">reply</a>
															&bull;
																										<a href="https://twitter.com/intent/retweet?tweet_id=813736436063240193" target="_blank">retweet</a>
															&bull;
																										<a href="https://twitter.com/intent/favorite?tweet_id=813736436063240193" target="_blank">favorite</a>
											</div>
				</div>
					</div>
	</div>
	</div>
</div></section><section class="widget-4 widget-last widget-even span4 widget-4 widget-last widget text-9 widget_text"><div class="widget-4 widget-last widget-even widget-inner"><h3>Newsletter</h3>			<div class="textwidget"><form method="post" action="http://oi.vresp.com?fid=c37fc76286" target="vr_optin_popup" onsubmit="window.open( 'http://www.verticalresponse.com', 'vr_optin_popup', 'scrollbars=yes,width=600,height=450' ); return true;" >

  <div style="font-family: verdana; font-size: 11px; width: 160px; padding: 10px; border: 1px solid #333333; background: #333333">
    <strong><span style="color: #cdcdcd;">Sign Up Today!</span></strong><br/><br/>
    <label style="color: #cdcdcd;">Email Address:</label><br/>
    <input name="email_address" size="15" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <input type="submit" value="Submit" style="margin-top: 5px; border: 1px solid #999; padding: 3px;"/><br/>
    <br/><span style="color: #cdcdcd;"><a title="Social and Email Marketing by VerticalResponse" href="http://www.verticalresponse.com">Social and Email Marketing by VerticalResponse</a></span>
  </div>
</form>
</div>
		</div></section>    </div>  
  </div>
  
  <div id="footer-bottom">
  	<div class="container">
  	  <div class="row">
  	    <div class="copyright span8">
    	<p>&copy; 2016 WardheerNews </p>
    	</div>
    	<div class="terms span8">
    		<p><a href="#">Privacy Policy</a> | <a href="#">Terms of Service</a></p>
    		<p><a href="http://gaslampmedia.com/" target="_blank">San Diego WordPress development</a> by Gaslamp Media</p>
    	</div>
      </div>
    </div>
  </div>
</footer>

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'wardheer';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel="stylesheet" href="http://www.wardheernews.com/wp-content/plugins/any-user-twitter-feed/css/wdstwitterwidget.css?ver=4.7">
<style id='wdstwitterwidget-inline-css' type='text/css'>
#wds-tweets a {color: #bfdbfc}#wds-container {background-color: #333333}#wds-header {border-bottom-color: #333333}#wds-container {border-color: #333333}.wds-copyright {border-top-color: #333333}.wds-tweet-container {border-bottom-color: #333333}#wds {color: #cdcdcd}a .wds-display-name {color: #cdcdcd}a .wds-screen-name {color: #999999}a:hover .wds-screen-name {color: #666666}#wds-header, #wds-header a {color: #333333}#wds-container {width: 220px;}#wds {height: 250px; overflow: auto;}
</style>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wardheernews.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/plugins.js'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-content/themes/roots/assets/js/main.js'></script>
<script type='text/javascript' src='http://www.wardheernews.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script>
  var _gaq=[['_setAccount','UA-41068388-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];
    g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
    s.parentNode.insertBefore(g,s)}(document,'script'));
</script>

</body>
</html>
